Some API features are experiencing issues

Incident Report for TwelveLabs

Resolved

All affected API features have recovered.
Posted Jun 08, 2026 - 18:46 PDT

Update

Analyze with Pegasus 1.2 is currently experiencing issues. We are investigating.
Posted Jun 08, 2026 - 18:45 PDT

Update

Analyze with Pegasus 1.2 is currently experiencing issues. We are investigating.
Posted Jun 08, 2026 - 18:42 PDT

Investigating

Analyze with Pegasus 1.2 is currently experiencing issues. We are investigating.
Posted Jun 08, 2026 - 18:39 PDT
This incident affected: API (Analyze API - Pegasus1.2).