Some API features are experiencing issues

Incident Report for TwelveLabs

Resolved

All affected API features have recovered.
Posted Jul 15, 2026 - 17:33 PDT

Update

Analyze SME with Pegasus 1.5 is currently experiencing issues. We are investigating.
Posted Jul 15, 2026 - 17:16 PDT

Investigating

Analyze SME with Pegasus 1.5 is currently experiencing issues. We are investigating.
Posted Jul 15, 2026 - 17:13 PDT
This incident affected: API (Analyze API - Pegasus1.5 (Segment Based Metadata)).