Some API features are experiencing issues

Incident Report for TwelveLabs

Resolved

All affected API features have recovered.
Posted Jul 15, 2026 - 08:01 PDT

Update

The following API features are currently experiencing issues:

- Analyze SME with Pegasus 1.5
- Analyze with Pegasus 1.2

We are investigating.
Posted Jul 15, 2026 - 07:58 PDT

Update

The following API features are currently experiencing issues:

- Analyze SME with Pegasus 1.5
- Analyze general with Pegasus 1.5
- Analyze with Pegasus 1.2

We are investigating.
Posted Jul 15, 2026 - 07:50 PDT

Investigating

The following API features are currently experiencing issues:

- Analyze SME with Pegasus 1.5
- Analyze general with Pegasus 1.5
- Analyze with Pegasus 1.2

We are investigating.
Posted Jul 15, 2026 - 07:46 PDT
This incident affected: API (Analyze API - Pegasus1.5 (Segment Based Metadata), Analyze API - Pegasus1.2).